Author Topic: New Computer - Crashes to Desktop  (Read 356 times)

Offline Seogwyn

  • NAO Officer
  • Knight
  • ****
  • Posts: 195
  • Karma: 5
    • Wolf Den Photography
New Computer - Crashes to Desktop
« on: July 05, 2017, 01:45:31 AM »
Hey Guys ... sorry if this is the wrong place for this ... I just got a new machine (Intel i7-7700, 16 GB Kingston RAM, GeForce GTX 1080 overclocked, SSD, etc). I copied LORTO over from the previous machine, and allowed the installer to add any missing files, and other related changes. It seemed to work, except when I click on the "PLAY" button, the launcher crashes to the desktop with no error message or anything.

Anyone have any suggestions on thing to solve this?

Thanks everyone.

Seo (aka Mark)
It's a dangerous business, going out your door. You step onto the road, and if you don't keep your feet, there's no telling where you might be swept off to....

Offline Seogwyn

  • NAO Officer
  • Knight
  • ****
  • Posts: 195
  • Karma: 5
    • Wolf Den Photography
Re: New Computer - Crashes to Desktop
« Reply #1 on: July 05, 2017, 10:06:10 PM »
It seems that I have worked it out. I don't really know what was causing the crashes ... but after installing a few other pieces of software - it loaded fine!  :brick_wall_anim01:
It's a dangerous business, going out your door. You step onto the road, and if you don't keep your feet, there's no telling where you might be swept off to....

Offline Wiggi

  • Noble Idiot
  • NAO Officer
  • Legend
  • ****
  • Posts: 1749
  • Karma: 26
Re: New Computer - Crashes to Desktop
« Reply #2 on: July 10, 2017, 04:13:24 AM »
hurray for self-support!  :embarrassed_anim01:  :laugh_anim01:
various Wiggis, Warsten, Hlaptosi, Cynerowen, and assorted others

2 Anvilsong Road, Ottigren
Thorin's Hall Homesteads

Offline Balanathil

  • Peasant
  • *
  • Posts: 4
  • Karma: 1
    • Facebook
New Computer - Crashes to Desktop
« Reply #3 on: July 20, 2017, 01:26:53 PM »
If it makes you feel any better, Seo, my game crashes once or twice a day on my Mac.


Sent from my iPhone using Tapatalk
« Last Edit: July 20, 2017, 01:28:45 PM by Balanathil »